summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2021-07-30 14:25:33 +0200
committerLeo Prikler <leo.prikler@student.tugraz.at>2021-07-30 14:29:21 +0200
commit1484de9eff85b38e6b0b644e5db89da619d78a94 (patch)
tree3a56debbf7257a7e1d44dca3932c3f38a336980c /gnu/packages/games.scm
parente638a9a1f7c7a644403c539fc585e5b9d746aa2c (diff)
downloadguix-1484de9eff85b38e6b0b644e5db89da619d78a94.tar.gz
gnu: Fix OpenSFX URI.
In commit 1cdf1cd7fe7ac425faa010531735d183af0a19f1, the URI was updated to the
wrong value and the hash not updated at all, so people would erroneously fetch
the old package from a wrong description.

* gnu/packages/games.scm (openttd-opensfx)[uri]: Use
<https://cdn.openttd.org/opensfx-releases>.
[sha256]: Update accordingly.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index f274479296..a6be36d628 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4429,11 +4429,11 @@ OpenGFX provides you with...
      (origin
        (method url-fetch)
        (uri (string-append
-             "https://cdn.openttd.org/extra/opensfx/"
-             version "/opensfx-" version "-source.tar.gz"))
+             "https://cdn.openttd.org/opensfx-releases/"
+             version "/opensfx-" version "-source.tar.xz"))
        (sha256
         (base32
-         "03jxgp02ks31hmsdh4xh0xcpkb70ds8jakc9pfc1y9vdrdavh4p5"))))
+         "06vycppqcxbfdqlxzna5xr303zgcmpcvj6ylw5b2ws0ssph2f1s0"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("catcodec" ,catcodec)