summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-12-28 17:57:16 +0100
committerLudovic Courtès <ludo@gnu.org>2014-12-28 17:57:37 +0100
commit07af3e5efee742b9b67a19a6df3256cd00fb18e0 (patch)
treee41f324aea4b2a8a040dffafae537daf69590191 /gnu/packages/games.scm
parenta3bf096945b9e429f0fc5e2de4fb537ec5b1a587 (diff)
downloadguix-07af3e5efee742b9b67a19a6df3256cd00fb18e0.tar.gz
gnu: Fix or update a number of 'home-page' fields.
* gnu/packages/fltk.scm (fltk): Fix 'home-page'.
* gnu/packages/fonts.scm (font-bitstream-vera): Likewise, and fix
  license URL.
* gnu/packages/games.scm (gnubg, cmatrix, chess): Fix 'home-page'.
* gnu/packages/kde.scm (attica): Likewise.
* gnu/packages/mail.scm (fetchmail): Likewise.
* gnu/packages/popt.scm (popt): Likewise.
* gnu/packages/python.scm (python-mock): Likewise.
* gnu/packages/stalonetray.scm (stalonetray): Likewise.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index b8696a5379..066e0e6c46 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -88,7 +88,7 @@
               ("libcanberra" ,libcanberra)))
     (native-inputs `(("python-2" ,python-2)
                      ("pkg-config" ,pkg-config)))
-    (home-page "https://gnubg.org")
+    (home-page "http://gnubg.org")
     (synopsis "Backgammon game")
     (description "The GNU backgammon application can be used for playing, analyzing and
 teaching the game.  It has an advanced evaluation engine based on artificial
@@ -283,7 +283,7 @@ a C library, so they can easily be integrated into other programs.")
                                     (string-append "--prefix=" out)))))
                       %standard-phases)))
     (inputs `(("ncurses" ,ncurses)))
-    (home-page "http://wwww.asty.org/cmatrix")
+    (home-page "http://www.asty.org/cmatrix")
     (synopsis "Simulate the display from \"The Matrix\"")
     (description "CMatrix simulates the display from \"The Matrix\" and is
 based on the screensaver from the movie's website.  It works with terminal
@@ -304,7 +304,7 @@ asynchronously and at a user-defined speed.")
         (base32
          "1jckpg1qi1vjr3pqs0dnip3rmn0mgklx63xflrpqiv3cx2qlz8kn"))))
     (build-system gnu-build-system)
-    (home-page "http://wwww.gnu.org/software/chess")
+    (home-page "http://www.gnu.org/software/chess")
     (synopsis "Full chess implementation")
     (description "GNU Chess is a chess engine.  It allows you to compete
 against the computer in a game of chess, either through the default terminal