summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2017-03-04 17:05:49 +0800
committer宋文武 <iyzsong@member.fsf.org>2017-03-04 17:05:49 +0800
commitb2e3d59c50d1d367799886318f0e38f4fb9fc0aa (patch)
tree86f629701accdfe35826a79f719cac22263cce44 /gnu/packages/games.scm
parent21abf092a49f0ce80cbfff5cccabb7dbf53abf96 (diff)
downloadguix-b2e3d59c50d1d367799886318f0e38f4fb9fc0aa.tar.gz
gnu: glulxe: Update to 0.5.4.
* gnu/packages/games.scm (glulxe): Update to 0.5.4.
[license]: Change to 'expat'.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index d26669e68f..7333cfca00 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -883,15 +883,15 @@ using the curses.h library for screen control.")
 (define-public glulxe
   (package
    (name "glulxe")
-   (version "0.5.2")
+   (version "0.5.4")
    (source
     (origin
      (method url-fetch)
      (uri (string-append "http://www.ifarchive.org/if-archive/programming/"
-                         "glulx/interpreters/glulxe/glulxe-052.tar.gz"))
+                         "glulx/interpreters/glulxe/glulxe-054.tar.gz"))
      (sha256
       (base32
-       "19iw6kl8ncqcy9pv4gsqfh3xsa1n94zd234rqavvmxccnf3nj19g"))))
+       "0vipydg6ra90yf9b3ipgppwxyb2xdhcxwvirgjy0v20wlf56zhhz"))))
    (build-system gnu-build-system)
    (inputs `(("glk" ,glkterm)))
    (arguments
@@ -916,7 +916,7 @@ using the curses.h library for screen control.")
 playing interactive fiction.  It was designed by Andrew Plotkin to relieve
 some of the restrictions in the venerable Z-machine format.  This is the
 reference interpreter, using Glk API.")
-   (license (license:fsf-free "file://README"))))
+   (license license:expat)))
 
 (define-public fizmo
   (package