summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorJosh Holland <josh@inv.alid.pw>2019-10-29 17:08:33 +0000
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-29 20:01:29 +0100
commit894fbb33fc191c7551e55588d1a518d52a0cc3da (patch)
tree21869b6db64f75dfd6b34ce0e025430b037fdc3c /gnu/packages/games.scm
parente0efda9561af3969729b48a64a2693793459ad98 (diff)
downloadguix-894fbb33fc191c7551e55588d1a518d52a0cc3da.tar.gz
gnu: openttd-opengfx: Update to 0.5.5.
* gnu/packages/games.scm (openttd-opengfx): Update to 0.5.5.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 3e85449fac..5930b60423 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -44,6 +44,7 @@
 ;;; Copyright © 2019 Dan Frumin <dfrumin@cs.ru.nl>
 ;;; Copyright © 2019 Guillaume Le Vaillant <glv@posteo.net>
 ;;; Copyright © 2019 Timotej Lazar <timotej.lazar@araneo.si>
+;;; Copyright © 2019 Josh Holland <josh@inv.alid.pw>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -2667,7 +2668,7 @@ engine.  When you start it you will be prompted to download a graphics set.")
 (define openttd-opengfx
   (package
     (name "openttd-opengfx")
-    (version "0.5.2")
+    (version "0.5.5")
     (source
      (origin
        (method url-fetch)
@@ -2675,7 +2676,7 @@ engine.  When you start it you will be prompted to download a graphics set.")
                            version "/opengfx-" version "-source.tar.xz"))
        (sha256
         (base32
-         "0iz66q7p1mf00njfjbc4vibh3jaybki7armkl18iz7p6x4chp9zv"))))
+         "009fa1bdin1bk0ynzhzc30hzkmmwzmwkk6j591ax3f6w75l28n49"))))
     (build-system gnu-build-system)
     (arguments
      '(#:make-flags (list "CC=gcc"