summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorYovan Naumovski <yovan@gorski.stream>2023-05-07 21:32:14 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-05-08 12:42:08 +0300
commit8bd5b3a3731ddb7e9e17f02aa7b801fcb2d8fd53 (patch)
tree37c2b8f0e5e911ea4719716acd807b54b960e264 /gnu/packages/games.scm
parent0e09e8ab1554a7dffd60101cb4e631b348e43c9c (diff)
downloadguix-8bd5b3a3731ddb7e9e17f02aa7b801fcb2d8fd53.tar.gz
gnu: openttd-engine: Update to 13.1.
* gnu/packages/games.scm (openttd-engine): Update to 13.1.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 4fb9775e8d..2e3994543a 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4531,14 +4531,14 @@ world}, @uref{http://evolonline.org, Evol Online} and
 (define openttd-engine
   (package
     (name "openttd-engine")
-    (version "13.0")
+    (version "13.1")
     (source
      (origin (method url-fetch)
              (uri (string-append "https://cdn.openttd.org/openttd-releases/"
                                  version "/openttd-" version "-source.tar.xz"))
              (sha256
               (base32
-               "0rxbsymfirkw2d9hn2lmi8yhlfx7qvpzhy7y7b48fw42w3hgi79k"))))
+               "1fsq1azddk1l11w89r93mgmhna34kvarfak7xy2q48rmf39j5psy"))))
     (build-system cmake-build-system)
     (inputs
      (list allegro