summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2018-07-30 12:33:42 -0400
committerKei Kebreau <kkebreau@posteo.net>2018-07-30 12:33:42 -0400
commit0856e3e900344edce4e70ddc35f42c4f2df329b0 (patch)
tree135b4c212cc67b21519ce2f70c0c447454c170c3 /gnu/packages/games.scm
parent715a44e9300de14814ccb482e3c455f8d8b0fce2 (diff)
downloadguix-0856e3e900344edce4e70ddc35f42c4f2df329b0.tar.gz
gnu: gnubg: Update to 1.06.001.
* gnu/packages/games.scm (gnubg): Update to 1.06.001.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 18372f9c29..ec3afdb57b 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -545,15 +545,15 @@ destroying an ancient book using a special wand.")
 (define-public gnubg
   (package
     (name "gnubg")
-    (version "1.02")
+    (version "1.06.001")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "http://files.gnubg.org/media/sources/gnubg-release-"
-                           version ".000-sources." "tar.gz"))
+                           version "-sources." "tar.gz"))
        (sha256
         (base32
-         "015mvjk2iw1cg1kxwxfnvp2rxb9cylf6yc39i30fdy414k07zkky"))))
+         "0snz3j1bvr25ji7lg82bl2gm2s2x9lrpc7viw0hclgz0ql74cw7b"))))
     (build-system gnu-build-system)
     (inputs `(("glib" ,glib)
               ("readline" ,readline)
@@ -567,9 +567,9 @@ destroying an ancient book using a special wand.")
                      ("pkg-config" ,pkg-config)))
     (home-page "http://gnubg.org")
     (synopsis "Backgammon game")
-    (description "The GNU backgammon application can be used for playing, analyzing and
-teaching the game.  It has an advanced evaluation engine based on artificial
-neural networks suitable for both beginners and advanced players.  In
+    (description "The GNU backgammon application can be used for playing,
+analyzing and teaching the game.  It has an advanced evaluation engine based on
+artificial neural networks suitable for both beginners and advanced players.  In
 addition to a command-line interface, it also features an attractive, 3D
 representation of the playing board.")
     (license license:gpl3+)))