summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-09-12 14:34:35 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-09-13 02:05:00 -0400
commit7d59dbfb8bb1a905ae77e5321ca13a6fb91d160e (patch)
tree2dea4afebff0a0a973f41d5788543015f5e5752a /gnu/packages/games.scm
parent2f12a4609035f23a717d665fdcee16a3c4de651f (diff)
downloadguix-7d59dbfb8bb1a905ae77e5321ca13a6fb91d160e.tar.gz
gnu: gnome-2048: Remove input labels.
* gnu/packages/games.scm (gnome-2048)[inputs, native-inputs]: Remove labels.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm21
1 files changed, 12 insertions, 9 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 3b05e0f88a..55cf3d813f 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1786,17 +1786,20 @@ destroying an ancient book using a special wand.")
            ;; Don't create 'icon-theme.cache'.
            (lambda _
              (substitute* "meson_post_install.py"
-               (("gtk-update-icon-cache") "true"))
-             #t)))))
+               (("gtk-update-icon-cache") "true")))))))
     (inputs
-     (list gtk+ clutter clutter-gtk libgee libgnome-games-support-1))
+     (list gtk+
+           clutter
+           clutter-gtk
+           libgee
+           libgnome-games-support-1))
     (native-inputs
-     `(("gettext" ,gettext-minimal)
-       ("glib:bin" ,glib "bin") ; for desktop-file-validate and appstream-util
-       ("itstool" ,itstool)
-       ("libxml2" ,libxml2)
-       ("pkg-config" ,pkg-config)
-       ("vala" ,vala)))
+     (list gettext-minimal
+           `(,glib "bin")       ; for desktop-file-validate and appstream-util
+           itstool
+           libxml2
+           pkg-config
+           vala))
     (home-page "https://wiki.gnome.org/Apps/2048")
     (synopsis "Move the tiles until you obtain the 2048 tile")
     (description "GNOME 2048 provides a 2D grid for playing 2048, a