summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2019-03-26 13:43:12 +0100
committerPierre Neidhardt <mail@ambrevar.xyz>2019-03-26 13:44:00 +0100
commitf6a21d61deecc37f8c900f2d2acf01475b917d10 (patch)
treefc78f385e4fa46d7390a6ad2d8f28039eb454515 /gnu/packages/games.scm
parent24a67aef2ae0f40f1b4af235f5fc054881dc4db1 (diff)
downloadguix-f6a21d61deecc37f8c900f2d2acf01475b917d10.tar.gz
gnu: tome4: Rename package to tales-of-maj-eyal.
* gnu/packages/games.scm (tome4): Define in terms of
'deprecated-package'.
(tales-of-maj-eyal): New variable, formerly known as "tome4".
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 28e4a51f6e..c7cf618c0b 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4840,9 +4840,9 @@ Crowther & Woods, its original authors, in 1995.  It has been known as
 \"adventure 2.5\" and \"430-point adventure\".")
       (license license:bsd-2))))
 
-(define-public tome4
+(define-public tales-of-maj-eyal
   (package
-    (name "tome4")
+    (name "tales-of-maj-eyal")
     (version "1.5.10")
     (synopsis "Single-player, RPG roguelike game set in the world of Eyal")
     (source
@@ -4963,6 +4963,9 @@ intuitive mouse control, streamlined mechanics and deep, challenging combat,
 Tales of Maj’Eyal offers engaging roguelike gameplay for the 21st century.")
     (license license:gpl3+)))
 
+(define-public tome4
+  (deprecated-package "tome4" tales-of-maj-eyal))
+
 (define-public quakespasm
   (package
     (name "quakespasm")