summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorOlivier Rojon <o.rojon@posteo.net>2021-02-05 16:39:10 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-02-05 16:39:10 +0100
commite21eea0680c28491ec2dfa1119f7a8fa7ee64653 (patch)
tree24a54ba393987399bedd1a0eb5c9fd79c08f2732 /gnu/packages/games.scm
parent76777ae67688636ba1d8264d8b6791806f96b00a (diff)
downloadguix-e21eea0680c28491ec2dfa1119f7a8fa7ee64653.tar.gz
gnu: pioneer: Update to 20210203.
* gnu/packages/games.scm (pioneer): Update to 20210203.

Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index e3e18bf09e..24c815d7ad 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -56,6 +56,7 @@
 ;;; Copyright © 2020 Leo Prikler <leo.prikler@student.tugraz.at>
 ;;; Copyright © 2020 Lu hux <luhux@outlook.com>
 ;;; Copyright © 2020 Tomás Ortín Fernández <tomasortin@mailbox.org>
+;;; Copyright © 2021 Olivier Rojon <o.rojon@posteo.net>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -7083,7 +7084,7 @@ elements to achieve a simple goal in the most complex way possible.")
 (define-public pioneer
   (package
     (name "pioneer")
-    (version "20200203")
+    (version "20210203")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -7092,7 +7093,7 @@ elements to achieve a simple goal in the most complex way possible.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1011xsi94jhw98mhm8kryq8ajig0qfbrdx5xdasi92bd4nk7lcp8"))))
+                "1zyi1xyghj99hz8fa6dywpscj6flp04fspnlgxbivf3rgmnxflg7"))))
     (build-system cmake-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)))