summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-01-07 01:29:49 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-01-07 02:41:17 +0100
commit95100cc62bb632555569032e989a0816887af61a (patch)
treeddc4b614ce4dd984622544e5f44a22e8b1c889d8 /gnu/packages/games.scm
parentcd200a761d3cfb7b90faeb061043d90e32ac40ad (diff)
downloadguix-95100cc62bb632555569032e989a0816887af61a.tar.gz
gnu: edgar: Remove input labels.
* gnu/packages/games.scm (edgar)[inputs, native-inputs]:
Remove input labels.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 2f203b3a76..edbddab219 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -8784,15 +8784,15 @@ where the player draws runes in real time to effect the desired spell.")
                                 (search-input-directory inputs "/include/SDL2")
                                 ":" (or (getenv "CPATH") ""))))))))
     (inputs
-     `(("sdl2-union" ,(sdl-union (list sdl2 sdl2-image sdl2-mixer sdl2-ttf)))
-       ("zlib" ,zlib)))
+     (list (sdl-union (list sdl2 sdl2-image sdl2-mixer sdl2-ttf))
+           zlib))
     (native-inputs
-     `(("pkg-config" ,pkg-config)
-       ("autoconf" ,autoconf)
-       ("automake" ,automake)
-       ("gnu-gettext" ,gettext-minimal)
-       ("libtool" ,libtool)
-       ("which" ,which)))
+     (list pkg-config
+           autoconf
+           automake
+           gettext-minimal
+           libtool
+           which))
     (synopsis "2d action platformer game")
     (description "The Legend of Edgar is a 2D platform game with a persistent world.
 When Edgar's father fails to return home after venturing out one dark and stormy night,