summary refs log tree commit diff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-16 08:59:55 -0400
committerMark H Weaver <mhw@netris.org>2018-03-16 09:08:33 -0400
commiteb8ea3814107115f77cff34a80bd748f59fa544c (patch)
treee02448eb384eec4af99ca830f947ca88a42a7ec0 /gnu/packages/gcc.scm
parent6cbee49d6668eb7fd738080666f66febfce8c7e8 (diff)
downloadguix-eb8ea3814107115f77cff34a80bd748f59fa544c.tar.gz
gnu: libstdc++: Return #t from chdir phase.
* gnu/packages/gcc.scm (make-libstdc++)[arguments]: Return #t from chdir
phase.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 2aa6970ea9..27f4b04d9a 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -521,7 +521,8 @@ using compilers other than GCC."
        #:phases (alist-cons-before
                  'configure 'chdir
                  (lambda _
-                   (chdir "libstdc++-v3"))
+                   (chdir "libstdc++-v3")
+                   #t)
                  %standard-phases)
        #:configure-flags `("--disable-libstdcxx-pch"
                            ,(string-append "--with-gxx-include-dir="