summary refs log tree commit diff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-12-27 00:17:43 +0100
committerLudovic Courtès <ludo@gnu.org>2014-12-27 00:17:43 +0100
commit0d12bc744ee4fa7860b16a555d73dfc6f463ba57 (patch)
tree50580af50411a8cd7d204e302c6c037df98061fe /gnu/packages/gcc.scm
parent763a401ed185d39119289c670c1eb250ace13ed9 (diff)
downloadguix-0d12bc744ee4fa7860b16a555d73dfc6f463ba57.tar.gz
gnu: gcc-4.8: Update to 4.8.4.
* gnu/packages/gcc.scm (gcc-4.8): Update to 4.8.4.  Remove patch.
* gnu/packages/patches/gcc-fix-pr61801.patch: Remove.
* gnu-system.am (dist_patch_DATA): Adjust accordingly.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 6dfdcea131..4b715f495e 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -261,15 +261,14 @@ Go.  It also includes runtime support libraries for these languages.")
 
 (define-public gcc-4.8
   (package (inherit gcc-4.7)
-    (version "4.8.3")
+    (version "4.8.4")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnu/gcc/gcc-"
                                  version "/gcc-" version ".tar.bz2"))
              (sha256
               (base32
-               "07hg10zs7gnqz58my10ch0zygizqh0z0bz6pv4pgxx45n48lz3ka"))
-             (patches (list (search-patch "gcc-fix-pr61801.patch")))))))
+               "15c6gwm6dzsaagamxkak5smdkf1rdfbqqjs9jdbrp3lbg4ism02a"))))))
 
 (define-public gcc-4.9
   (package (inherit gcc-4.7)