summary refs log tree commit diff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-07-14 20:55:36 +0300
committerEfraim Flashner <efraim@flashner.co.il>2018-07-14 20:56:03 +0300
commit0a34402b19b0563e3723f26fadb3681537e08faf (patch)
tree5ef4a8dd48b913971fbf42369448ed01712daa9d /gnu/packages/gcc.scm
parent8911d85b9c361c53df9a9b70ae7f8b03fbdb5b49 (diff)
parent5908818e309280b124b64f5320e4b98210093061 (diff)
downloadguix-0a34402b19b0563e3723f26fadb3681537e08faf.tar.gz
Merge remote-tracking branch 'origin/master' into qt-updates
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index f6e277e33d..fdca3d2ffc 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -627,7 +627,7 @@ as the 'native-search-paths' field."
              (lambda* (#:key outputs #:allow-other-keys)
                (for-each delete-file
                          (find-files (string-append (assoc-ref outputs "out") "/bin")
-                                     ".*(c\\+\\+|cpp|g\\+\\+|gcov|gcc.*)"))
+                                     ".*(c\\+\\+|cpp|g\\+\\+|gcov|gcc|gcc-.*)"))
                #t))))))))
 
 (define %generic-search-paths