summary refs log tree commit diff
path: root/gnu/packages/gd.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-07-19 14:12:25 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-07-19 14:46:25 +0200
commitcd6aa38e7fc3e7d9fa1b79db041e8bf7cda39322 (patch)
tree34a4d373223e80caf7163a9a3c11077ffbf9de99 /gnu/packages/gd.scm
parent54cab3059d03d477ed55f6933be3dab6357f7457 (diff)
downloadguix-cd6aa38e7fc3e7d9fa1b79db041e8bf7cda39322.tar.gz
gnu: perl-gd: Update to 2.72 [fixes CVE-2019-6977].
* gnu/packages/gd.scm (perl-gd): Update to 2.72.
Diffstat (limited to 'gnu/packages/gd.scm')
-rw-r--r--gnu/packages/gd.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gd.scm b/gnu/packages/gd.scm
index c6a2e0117d..0d632de52c 100644
--- a/gnu/packages/gd.scm
+++ b/gnu/packages/gd.scm
@@ -5,7 +5,7 @@
 ;;; Copyright © 2016, 2017 Leo Famulari <leo@famulari.name>
 ;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -94,14 +94,14 @@ most common applications of GD involve website development.")
 (define-public perl-gd
   (package
     (name "perl-gd")
-    (version "2.71")
+    (version "2.72")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://cpan/authors/id/R/RU/RURBAN/"
                            "GD-" version ".tar.gz"))
        (sha256
-        (base32 "1ivskdb4nwy7ky37369hwkfxp11fkp6ri5k7qlf2dmra7f3y86s5"))))
+        (base32 "014ik1rng6cnjfgdarkyy5m6wl4pdzc2b445m27krfn3zh9hgl31"))))
     (build-system perl-build-system)
     (inputs
      `(("fontconfig" ,fontconfig)