summary refs log tree commit diff
path: root/gnu/packages/gdb.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-03-01 19:35:25 -0500
committerMark H Weaver <mhw@netris.org>2015-03-01 19:35:46 -0500
commit5245251eaa47e95814b6ce4ef5ffa535adf2ad3c (patch)
treec0ff0d254eee204fad8e261bca9a6a7043cd4a2e /gnu/packages/gdb.scm
parentafff9058a0a9a3f3d633f563bb8a1a7d9e503165 (diff)
downloadguix-5245251eaa47e95814b6ce4ef5ffa535adf2ad3c.tar.gz
gnu: gdb: Update to 7.9.
* gnu/packages/gdb.scm (gdb): Update to 7.9.
Diffstat (limited to 'gnu/packages/gdb.scm')
-rw-r--r--gnu/packages/gdb.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gdb.scm b/gnu/packages/gdb.scm
index 617ca17681..018f564e67 100644
--- a/gnu/packages/gdb.scm
+++ b/gnu/packages/gdb.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -35,14 +36,14 @@
 (define-public gdb
   (package
     (name "gdb")
-    (version "7.8.2")
+    (version "7.9")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnu/gdb/gdb-"
                                  version ".tar.xz"))
              (sha256
               (base32
-               "11a4fj1vpsny71kz7xqqbqk3kgzbs5cfjj3z9gm0hpvxfkam8nb0"))))
+               "14l3hhsy7fmpn2dk7ivc67gnbjdhkxlq90kxijpzfa35l58mcccv"))))
     (build-system gnu-build-system)
     (arguments
      '(#:tests? #f ; FIXME "make check" fails on single-processor systems.