summary refs log tree commit diff
path: root/gnu/packages/genimage.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-13 17:18:24 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-13 17:48:25 +0100
commit8394619baceb118df92e355377fd543bb1aa501a (patch)
tree504f07c2a9f88596a305b59ef45f941062426a52 /gnu/packages/genimage.scm
parentaca2defe0172868295941fd9f0e97886f6e9b2d4 (diff)
downloadguix-8394619baceb118df92e355377fd543bb1aa501a.tar.gz
gnu: Simplify package inputs.
This commit was obtained by running:

  ./pre-inst-env guix style

without any additional argument.
Diffstat (limited to 'gnu/packages/genimage.scm')
-rw-r--r--gnu/packages/genimage.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/genimage.scm b/gnu/packages/genimage.scm
index 7f2270cc09..eb50141374 100644
--- a/gnu/packages/genimage.scm
+++ b/gnu/packages/genimage.scm
@@ -109,12 +109,12 @@
              (lambda _
                (invoke "make" "TEST_LOG_COMPILER=" "check"))))))
       (native-inputs
-       `(("autoconf" ,autoconf)
-         ("automake" ,automake)
-       ;;; Note: cramfs is obsolete.
-         ("dtc" ,dtc) ; for the tests
-         ("pkg-config" ,pkg-config)
-         ("util-linux" ,util-linux))) ; for the tests
+       (list autoconf
+             automake
+             ;;; Note: cramfs is obsolete.
+             dtc ; for the tests
+             pkg-config
+             util-linux)) ; for the tests
       (inputs
        `(("bash" ,bash)
          ("cdrkit-libre" ,cdrkit-libre)