summary refs log tree commit diff
path: root/gnu/packages/gimp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-21 14:58:30 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-21 18:50:59 +0200
commitb3450251376faced8bf5afe976b70a9022707f45 (patch)
tree26f0f8e18b948dcdacbb0d29eab11f92c0f2443d /gnu/packages/gimp.scm
parent6b1ea609ba3c9f4047c8849ebe1c5fadac99db08 (diff)
downloadguix-b3450251376faced8bf5afe976b70a9022707f45.tar.gz
gnu: gimp: Update to 2.10.2.
* gnu/packages/gimp.scm (gimp): Update to 2.10.2.
Diffstat (limited to 'gnu/packages/gimp.scm')
-rw-r--r--gnu/packages/gimp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index 9eca570831..3a16309618 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -117,7 +117,7 @@ buffers.")
 (define-public gimp
   (package
     (name "gimp")
-    (version "2.10.0")
+    (version "2.10.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://download.gimp.org/pub/gimp/v"
@@ -125,10 +125,10 @@ buffers.")
                                   "/gimp-" version ".tar.bz2"))
               (sha256
                (base32
-                "1qkxaigbfkx26xym5nzrgfrmn97cbnhn63v1saaha2nbi3xrdk3z"))))
+                "1srkqd9cx1xmny7cyk3b6f14dknb3fd77whm38vlvr7grnpbmc0w"))))
     (build-system gnu-build-system)
     (outputs '("out"
-               "doc"))                            ;9 MiB of gtk-doc HTML
+               "doc"))                            ; 9 MiB of gtk-doc HTML
     (arguments
      '(#:configure-flags (list (string-append "--with-html-dir="
                                               (assoc-ref %outputs "doc")