summary refs log tree commit diff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-11-18 15:39:05 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-11-20 14:09:22 -0500
commit4bc97408068e7afc23a076ae151e61173c6a7f49 (patch)
treed1a6a45bf4661606de98ce3223d0bb597fe22369 /gnu/packages/gl.scm
parent805f92c39221c6c1ec6253956449521afa9bccfd (diff)
downloadguix-4bc97408068e7afc23a076ae151e61173c6a7f49.tar.gz
gnu: mesa-headers: Strip trailing #t.
* gnu/packages/gl.scm (mesa-headers) [phases] {install}: Strip trailing #t.
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 7810d1d8ae..4eaaf751a6 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -557,8 +557,7 @@ from software emulation to complete hardware acceleration for modern GPUs.")
            (lambda* (#:key outputs #:allow-other-keys)
              (copy-recursively "include" (string-append
                                           (assoc-ref outputs "out")
-                                          "/include"))
-             #t)))))))
+                                          "/include")))))))))
 
 ;;; The mesa-demos distribution contains non-free files, many files with no
 ;;; clear license information, and many demos that aren't useful for most