summary refs log tree commit diff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorKei Kebreau <kei@openmailbox.org>2017-05-03 21:38:40 -0400
committerMarius Bakke <mbakke@fastmail.com>2017-05-14 17:26:57 +0200
commiteb6f315b044bd23c5207a36cdce43e197f8ff00f (patch)
tree590ee2526a49801f29bdea946c30a29d98a60e60 /gnu/packages/gnome.scm
parentdbf0424d7b984c277707f6b9d3f57bf6bd6dcf13 (diff)
downloadguix-eb6f315b044bd23c5207a36cdce43e197f8ff00f.tar.gz
gnu: epiphany: Update to 3.24.1.
* gnu/packages/gnome.scm (epiphany): Update to 3.24.1.
[inputs]: Add JSON-GLIB.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 2718f6974f..c4ab5feb98 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3740,7 +3740,7 @@ work and the interface is well tested.")
 (define-public epiphany
   (package
     (name "epiphany")
-    (version "3.22.7")
+    (version "3.24.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnome/sources/" name "/"
@@ -3748,7 +3748,7 @@ work and the interface is well tested.")
                                   name "-" version ".tar.xz"))
               (sha256
                (base32
-                "1167x5s0kawkqngjnzml0a11ib18raxqc4p11kacivj4jv0pwnx1"))))
+                "1p499ncsrbpfjna9h5v1cafr7fv1zb4cmihz05pgr07bb625y991"))))
     (build-system glib-or-gtk-build-system)
     (arguments
      ;; FIXME: tests run under Xvfb, but fail with:
@@ -3771,6 +3771,7 @@ work and the interface is well tested.")
        ("glib-networking" ,glib-networking)
        ("gnome-desktop" ,gnome-desktop)
        ("gsettings-desktop-schemas" ,gsettings-desktop-schemas)
+       ("json-glib" ,json-glib)
        ("iso-codes" ,iso-codes)
        ("libnotify" ,libnotify)
        ("libsecret" ,libsecret)