summary refs log tree commit diff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-08 10:39:49 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-09 12:48:29 -0400
commit46873adc04ccf2c753362ee14c7faa81fed602c4 (patch)
tree651184fef9b80225495d1d8e8126eea7084b89d4 /gnu/packages/gnome.scm
parent03580b5f1d997df066a5119cf0a242f827354ba8 (diff)
downloadguix-46873adc04ccf2c753362ee14c7faa81fed602c4.tar.gz
gnu: Remove extraneous #:meson build arguments.
* gnu/packages/build-tools.scm (meson-python) [propagated-inputs]: Replace
meson-0.63 with meson.
* gnu/packages/freedesktop.scm (appstream) [arguments]: Remove #:meson
argument.
* gnu/packages/gnome.scm (raider): Likewise.
(komikku): Likewise.
* gnu/packages/syndication.scm (syndication-domination): Likewise.
* gnu/packages/virtualization.scm (qemu): Likewise.
* gnu/packages/xdisorg.scm (tofi): Likewise.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 970ab9b873..42bac783b6 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4948,8 +4948,7 @@ from the GSettings schemas in gsettings-desktop-schemas.")
                 "0ll9220d6qf9m7wdi5xhq69p8h8whs7l5h5nzdhlbn99qh5388bz"))))
     (build-system meson-build-system)
     (arguments
-     (list #:meson meson-0.63
-           #:phases
+     (list #:phases
            #~(modify-phases %standard-phases
                (add-after 'unpack 'patch-paths
                  (lambda* (#:key inputs #:allow-other-keys)
@@ -13128,7 +13127,6 @@ profiler via Sysprof, debugging support, and more.")
     (arguments
      (list
       #:glib-or-gtk? #t
-      #:meson meson-0.63
       #:phases
       #~(modify-phases %standard-phases
           (add-after 'unpack 'patch-sources