summary refs log tree commit diff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-02-05 06:52:57 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-02-05 16:02:26 +0200
commite267435787b7f62e9bce3b2e3b170f32668ba055 (patch)
tree5375fdd360f96f9b0baf9ddbb18145d32c6a699d /gnu/packages/gnome.scm
parent71ee51a0577ba90493c1e76395a066fe3593745d (diff)
downloadguix-e267435787b7f62e9bce3b2e3b170f32668ba055.tar.gz
gnu: vte: Update to 0.42.3.
* gnu/packages/gnome.scm (vte): Update to 0.42.3.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 3f90a2e3d0..6267f8b840 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -11,7 +11,7 @@
 ;;; Copyright © 2015 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2015, 2016 Mark H Weaver <mhw@netris.org>
 ;;; Copyright © 2015 David Thompson <davet@gnu.org>
-;;; Copyright © 2015 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2015, 2016 Efraim Flashner <efraim@flashner.co.il>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -1721,7 +1721,7 @@ libraries written in C.")
 (define-public vte
   (package
     (name "vte")
-    (version "0.42.1")
+    (version "0.42.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnome/sources/" name "/"
@@ -1729,7 +1729,7 @@ libraries written in C.")
                                   name "-" version ".tar.xz"))
               (sha256
                (base32
-                "0d4xzjq6mxrlhnh4i12a1yy90n41m03z8wf8g6wh4hjgx7ly404y"))))
+                "1832mrw2hhgjipbsfsv2fmdnwnar4rkx589ciz008bg8x908mscn"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)