summary refs log tree commit diff
path: root/gnu/packages/gnucash.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-05-31 16:09:36 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-06-11 16:07:08 +0200
commitc71c8b97a2af6fabdaa954910e06a30986c8aaee (patch)
tree0aff035167278330b8b15c54e4b90cac7e4b0094 /gnu/packages/gnucash.scm
parent45dda35eed09b1f565757ec77781731ca96dd8aa (diff)
downloadguix-c71c8b97a2af6fabdaa954910e06a30986c8aaee.tar.gz
gnu: gnucash: Add "license:" prefix.
* gnu/packages/gnucash.scm: Import licenses with "license:" prefix.
(gnucash)[license]: Add prefix.
Diffstat (limited to 'gnu/packages/gnucash.scm')
-rw-r--r--gnu/packages/gnucash.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnucash.scm b/gnu/packages/gnucash.scm
index 5c0ce4f544..c39324c691 100644
--- a/gnu/packages/gnucash.scm
+++ b/gnu/packages/gnucash.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2015 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2015, 2016 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2015 Eric Bavier <bavier@member.fsf.org>
 ;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
 ;;;
@@ -19,7 +19,7 @@
 ;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
 
 (define-module (gnu packages gnucash)
-  #:use-module (guix licenses)
+  #:use-module ((guix licenses) #:prefix license:)
   #:use-module (guix packages)
   #:use-module (guix download)
   #:use-module (guix build-system gnu)
@@ -106,4 +106,4 @@ It can be used to track bank accounts, stocks, income and expenses, based on
 the double-entry accounting practice.  It includes support for QIF/OFX/HBCI
 import and transaction matching.  It also automates several tasks, such as
 financial calculations or scheduled transactions.")
-    (license gpl3+)))
+    (license license:gpl3+)))