summary refs log tree commit diff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-02-16 21:04:33 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-16 22:46:39 +0100
commit2392e589c3b3f7805805c3fce11d208877325970 (patch)
tree4a6166e5922872187bcfb7e832582e9c3458b280 /gnu/packages/gnunet.scm
parentf6fdbb053e96bede8943cb3313a6056c5bfc1365 (diff)
downloadguix-2392e589c3b3f7805805c3fce11d208877325970.tar.gz
gnu: libmicrohttpd: Update to 0.9.70.
* gnu/packages/gnunet.scm (libmicrohttpd): Update to 0.9.70.
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index d626d2cc65..f9b71a2f3a 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -6,7 +6,7 @@
 ;;; Copyright © 2016 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2016 Mark H Weaver <mhw@netris.org>
 ;;; Copyright © 2016, 2017, 2018, 2019 ng0 <ng0@n0.is>
-;;; Copyright © 2016, 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2018 Alex Vong <alexvong1995@gmail.com>
 ;;; Copyright © 2019 Brett Gilio <brettg@gnu.org>
 ;;;
@@ -150,14 +150,14 @@ tool to extract metadata from a file and print the results.")
 (define-public libmicrohttpd
   (package
    (name "libmicrohttpd")
-   (version "0.9.69")
+   (version "0.9.70")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
                                 version ".tar.gz"))
             (sha256
              (base32
-              "0zp34zgcahym5kp2r83gfb5wnr8yf643a26k6zk96x3qica6p6zv"))))
+              "01vkjy89b1ylmh22dy5yza2r414nfwcfixxh3v29nvzrjv9s7l4h"))))
    (build-system gnu-build-system)
    (inputs
     `(("curl" ,curl)