summary refs log tree commit diff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-12-28 23:28:43 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-12-29 09:03:35 +0200
commit7700f8e9767af9133739fade3785b0dc010c6471 (patch)
treead24f5e3b6d718d96b1e2a9357ab0bddd6e4086d /gnu/packages/gnunet.scm
parent88205d2dea5ffd84cd27262bc5d434f2075abfda (diff)
downloadguix-7700f8e9767af9133739fade3785b0dc010c6471.tar.gz
gnu: libmicrohttpd: Update to 0.9.72.
* gnu/packages/gnunet.scm (libmicrohttpd): Update to 0.9.72.
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index f321e624af..80e4aba29b 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -157,14 +157,14 @@ tool to extract metadata from a file and print the results.")
 (define-public libmicrohttpd
   (package
    (name "libmicrohttpd")
-   (version "0.9.71")
+   (version "0.9.72")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
                                 version ".tar.gz"))
             (sha256
              (base32
-              "10mii4mifmfs3v7kgciqml7f0fj7ljp0sngrx64pnwmgbzl4bx78"))))
+              "1y1g9hk608jm4sfdbs8gql5wphalyhfdz824zl0i5x6pw3w2bs0a"))))
    (build-system gnu-build-system)
    (inputs
     `(("curl" ,curl)