summary refs log tree commit diff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-04-26 20:08:49 +0200
committerAndreas Enge <andreas@enge.fr>2015-04-26 20:08:49 +0200
commit4ac0d6444d4edf38edc7c07331cf76deb4a506bc (patch)
tree5264c9c87172b8f0015823b0ee891d3672ac291a /gnu/packages/gnupg.scm
parentd074e2f99130782e8eb7fa44c79c01db6c86f77d (diff)
parent7bde30e18de3e8cd7e4156ea5bb0d9439b6c12d7 (diff)
downloadguix-4ac0d6444d4edf38edc7c07331cf76deb4a506bc.tar.gz
Merge branch 'master' into core-updates.
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 7a16b4161a..3b29d1abfa 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -286,7 +286,7 @@ libskba (working with X.509 certificates and CMS data).")
 (define-public gpgme
   (package
     (name "gpgme")
-    (version "1.5.3")
+    (version "1.5.4")
     (source
      (origin
       (method url-fetch)
@@ -294,7 +294,7 @@ libskba (working with X.509 certificates and CMS data).")
                           ".tar.bz2"))
       (sha256
        (base32
-        "1jgwmra6cf0i5x2prj92w77vl7hmj276qmmll3lwysbyn32l1c0d"))))
+        "0v7azxazsfakvhrxzj5ysvcxma0892c89d27c17fkj8mi3nc0f5v"))))
     (build-system gnu-build-system)
     (propagated-inputs
      ;; Needs to be propagated because gpgme.h includes gpg-error.h.
@@ -434,7 +434,7 @@ PGP keysigning parties.")
 including tools for signing keys, keyring analysis, and party preparation.
 
  * caff: CA - Fire and Forget signs and mails a key
- 
+
  * pgp-clean: removes all non-self signatures from key
 
  * pgp-fixkey: removes broken packets from keys