summary refs log tree commit diff
path: root/gnu/packages/gnutls.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-01-18 16:56:59 +0100
committerLudovic Courtès <ludo@gnu.org>2013-01-18 16:56:59 +0100
commitc3d98cad5deec0d66f4d46bb21b107e05cc62b55 (patch)
tree129bb4e10a2881443d975201884718cab36f2f9c /gnu/packages/gnutls.scm
parentd7d408d578442ba58088bdcbd3d3654753999498 (diff)
downloadguix-c3d98cad5deec0d66f4d46bb21b107e05cc62b55.tar.gz
distro: gnutls: Adjust to the latest version.
* gnu/packages/gnutls.scm (gnutls): Remove the #:parallel-build?
  argument, which is no longer needed.  Remove the commented-out LZO
  input, since GnuTLS no longer supports it since 3.0.0.
Diffstat (limited to 'gnu/packages/gnutls.scm')
-rw-r--r--gnu/packages/gnutls.scm10
1 files changed, 1 insertions, 9 deletions
diff --git a/gnu/packages/gnutls.scm b/gnu/packages/gnutls.scm
index 12caef34bf..f33c6f1736 100644
--- a/gnu/packages/gnutls.scm
+++ b/gnu/packages/gnutls.scm
@@ -65,15 +65,8 @@ portable, and only require an ANSI C89 platform.")
               (base32
                "0zsybr9plllk1phh83bx9bg7c5ccik427j4n3k1s9fiy4j69n0w3"))))
     (build-system gnu-build-system)
-
-    ;; Build of the Guile bindings is not parallel-safe.  See
-    ;; <http://git.savannah.gnu.org/cgit/gnutls.git/commit/?id=330995a920037b6030ec0282b51dde3f8b493cad>
-    ;; for the actual fix.
-    (arguments '(#:parallel-build? #f))
-
     (inputs
      `(("guile" ,guile-2.0)
-       ;; ("lzo" ,lzo)
        ("zlib" ,guix:zlib)
        ("perl" ,perl)))
     (propagated-inputs
@@ -81,8 +74,7 @@ portable, and only require an ANSI C89 platform.")
        ("nettle" ,nettle)
        ("which" ,which)))
     (home-page "http://www.gnu.org/software/gnutls/")
-    (synopsis
-     "The GNU Transport Layer Security Library")
+    (synopsis "The GNU Transport Layer Security Library")
     (description
      "GnuTLS is a project that aims to develop a library which provides
 a secure layer, over a reliable transport layer. Currently the GnuTLS