summary refs log tree commit diff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-09 20:57:21 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-09-09 21:05:17 +0100
commit322c161f10c6bcd4e8961b5c9272492b62e1d4aa (patch)
treec4d63fd3b5fab59feafe45c313915a1de2c2190b /gnu/packages/golang-xyz.scm
parent44b3afa52a6916cb2d1edda04790941077a7e753 (diff)
downloadguix-322c161f10c6bcd4e8961b5c9272492b62e1d4aa.tar.gz
gnu: go-github-com-mgutz-ansi: Fix indentation.
* gnu/packages/golang-xyz.scm (go-github-com-mgutz-ansi): Fix indentation.

Change-Id: Ib068c281f971211d5d80fd7ebb571dc60aba6d6f
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm45
1 files changed, 22 insertions, 23 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 4291866420..be0342f343 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -4477,30 +4477,29 @@ language, namely support for record length-delimited message streaming.")
     (license license:asl2.0)))
 
 (define-public go-github-com-mgutz-ansi
-    (package
-      (name "go-github-com-mgutz-ansi")
-      (version "0.0.0-20200706080929-d51e80ef957d")
-      (source
-       (origin
-         (method git-fetch)
-         (uri (git-reference
-               (url
-                "https://github.com/mgutz/ansi")
-               (commit (go-version->git-ref version))))
-         (file-name (git-file-name name version))
-         (sha256
-          (base32 "1yfj9fj1m7wfvlmf328w8awyvqsvjmyv9yfsnv9r8al9i9wrv3j5"))))
-      (build-system go-build-system)
-      (arguments
-       (list #:import-path "github.com/mgutz/ansi"))
-      (propagated-inputs
-       (list go-github-com-mattn-go-isatty go-github-com-mattn-go-colorable))
-      (home-page "https://github.com/mgutz/ansi")
-      (synopsis "Small, fast library to create ANSI colored strings and codes")
-      (description
-       "This package provides @code{ansi}, a Go module that can generate ANSI
+  (package
+    (name "go-github-com-mgutz-ansi")
+    (version "0.0.0-20200706080929-d51e80ef957d")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/mgutz/ansi")
+             (commit (go-version->git-ref version))))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "1yfj9fj1m7wfvlmf328w8awyvqsvjmyv9yfsnv9r8al9i9wrv3j5"))))
+    (build-system go-build-system)
+    (arguments
+     (list #:import-path "github.com/mgutz/ansi"))
+    (propagated-inputs
+     (list go-github-com-mattn-go-isatty go-github-com-mattn-go-colorable))
+    (home-page "https://github.com/mgutz/ansi")
+    (synopsis "Small, fast library to create ANSI colored strings and codes")
+    (description
+     "This package provides @code{ansi}, a Go module that can generate ANSI
 colored strings.")
-      (license license:expat)))
+    (license license:expat)))
 
 (define-public go-github-com-mitchellh-colorstring
   (package