summary refs log tree commit diff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-09 21:45:32 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-09 21:45:32 +0100
commitb3b5714fa72bf661003f27fbccba5697f5810115 (patch)
treec4eedb0b21200ba438cd1d0d67cd79e6b63926f7 /gnu/packages/golang.scm
parentb6f946f039afad6cbc7027d52685072f7fbb8d35 (diff)
parent51f30d4fdf197b1dad5ddb1405611fbaee55d1f2 (diff)
downloadguix-b3b5714fa72bf661003f27fbccba5697f5810115.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 630984d3c1..871b1fed2f 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3197,7 +3197,7 @@ are semantically equal in Go (for writing tests).")
       (arguments
        '(#:import-path "golang.org/x/sync/errgroup"
          #:unpack-path "golang.org/x/sync"))
-      (synopsis "Synchronization, error propagation, and Context cancelation
+      (synopsis "Synchronization, error propagation, and Context cancellation
 for groups of goroutines working on subtasks of a common task.")
       (description "This package provides synchronization, error propagation,
 and Context cancelation for groups of goroutines working on subtasks of a