summary refs log tree commit diff
path: root/gnu/packages/gpodder.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-07-20 21:37:21 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-07-20 21:41:48 +0300
commitc4413569f7648ad64b5eb998a30379a117386251 (patch)
treec4e9840f3b01652ccab4e2723ce136e38f40ccad /gnu/packages/gpodder.scm
parenta2f8ec94f63315790e37a6660d21c97c8eb1321e (diff)
downloadguix-c4413569f7648ad64b5eb998a30379a117386251.tar.gz
gnu: gpodder: Add bash-minimal.
* gnu/packages/gpodder.scm (gpodder)[inputs]: Add bash-minimal.
Diffstat (limited to 'gnu/packages/gpodder.scm')
-rw-r--r--gnu/packages/gpodder.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/gpodder.scm b/gnu/packages/gpodder.scm
index 4933f70efe..13a75d4fd4 100644
--- a/gnu/packages/gpodder.scm
+++ b/gnu/packages/gpodder.scm
@@ -30,6 +30,7 @@
   #:use-module (gnu packages)
   #:use-module (gnu packages autotools)
   #:use-module (gnu packages base)
+  #:use-module (gnu packages bash)
   #:use-module (gnu packages check)
   #:use-module (gnu packages curl)
   #:use-module (gnu packages freedesktop)
@@ -69,7 +70,8 @@
        ("python-pytest-httpserver" ,python-pytest-httpserver)
        ("which" ,which)))
     (inputs
-     `(("gtk+" ,gtk+)
+     `(("bash-minimal" ,bash-minimal)
+       ("gtk+" ,gtk+)
        ("python-pygobject" ,python-pygobject)
        ("python-pycairo" ,python-pycairo)
        ("python-requests" ,python-requests)