summary refs log tree commit diff
path: root/gnu/packages/graph.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-18 22:00:24 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-04 21:30:57 +0100
commite85af137244924a383f203914467ca6f4b4ebf15 (patch)
tree62e633043e8ce24c2547fcd53c9558e52c4bb3ca /gnu/packages/graph.scm
parentdbc8a6e7500c50a3014e4de52f31ec16c2d4f1b3 (diff)
downloadguix-e85af137244924a383f203914467ca6f4b4ebf15.tar.gz
gnu: Update pypi.python.org home pages & use HTTPS.
* gnu/packages/check.scm (python-unittest2, python-pytest-localserver)
(python-discover)[home-page]: Follow (HTTPS) redirections.
* gnu/packages/fontutils.scm (python2-defcon)[home-page]: Likewise.
* gnu/packages/glib.scm (python2-pygobject-2)[home-page]: Likewise.
* gnu/packages/graph.scm (python-igraph)[home-page]: Likewise.
* gnu/packages/graphviz.scm (xdot)[home-page]: Likewise.
* gnu/packages/pdf.scm (python-poppler-qt5)[home-page]: Likewise.
* gnu/packages/python-web.scm (python-zope-event, python-zope-testing)
(python-zope-testrunner, python-zope-i18nmessageid, python-zope-schema)
(python-zope-configuration, python-zope-proxy, python-zope-location)
(python-zope-security))[home-page]: Likewise.
* gnu/packages/python-xyz.scm (python-setuptools,python-six)
(python2-dogtail, python2-enum, python-enum34, python-unidecode)
(python-numpydoc, python-decorator, python-drmaa, python-pathlib2)
(python-ly, python-msgpack, python-termcolor, python-colorama)
(python-pluggy, python2-pathlib2, python-rfc3987)[home-page]: Likewise.
Diffstat (limited to 'gnu/packages/graph.scm')
-rw-r--r--gnu/packages/graph.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/graph.scm b/gnu/packages/graph.scm
index 63eb36fd7d..ab2bf1daf0 100644
--- a/gnu/packages/graph.scm
+++ b/gnu/packages/graph.scm
@@ -119,7 +119,7 @@ more.")
     (native-inputs
      `(("pkg-config" ,pkg-config)
        ("python-pytest" ,python-pytest)))
-    (home-page "http://pypi.python.org/pypi/python-igraph")
+    (home-page "https://pypi.org/project/python-igraph/")
     (synopsis "Python bindings for the igraph network analysis library")))
 
 (define-public r-igraph