summary refs log tree commit diff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2022-02-13 12:23:10 -0300
committerVinicius Monego <monego@posteo.net>2022-02-13 14:37:04 -0300
commitc42cfec3f65b00ded7aed3e3e15928d2aa098b3e (patch)
treefa64783965c2943bde57545d02f6e3b3aa6a0171 /gnu/packages/graphics.scm
parente0168c72bd8ba629b693bf6aa5cdbaf0777ef7b2 (diff)
downloadguix-c42cfec3f65b00ded7aed3e3e15928d2aa098b3e.tar.gz
gnu: openxr: Update to 1.0.22.
* gnu/packages/graphics.scm (openxr): Update to 1.0.22.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index d56e0d3d99..11ef4ce767 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -26,7 +26,7 @@
 ;;; Copyright © 2021 Antoine Côté <antoine.cote@posteo.net>
 ;;; Copyright © 2021 Andy Tai <atai@atai.org>
 ;;; Copyright © 2021 Ekaitz Zarraga <ekaitz@elenq.tech>
-;;; Copyright © 2021 Vinicius Monego <monego@posteo.net>
+;;; Copyright © 2021, 2022 Vinicius Monego <monego@posteo.net>
 ;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -1919,7 +1919,7 @@ Some feature highlights:
 (define-public openxr
   (package
     (name "openxr")
-    (version "1.0.20")
+    (version "1.0.22")
     (source
      (origin
        (method git-fetch)
@@ -1933,7 +1933,7 @@ Some feature highlights:
            ;; Delete bundled jsoncpp.
            (delete-file-recursively "src/external/jsoncpp")))
        (sha256
-        (base32 "1jd7jjxlrdi8kjnmn3sad7dgb4h48dbxryfb9snf0kifn47bi20m"))))
+        (base32 "1l6wygazgvd8lbhqk60iim2l2h35gxpsn0y9a9f8q72sqpfianky"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f))                    ; there are no tests