summary refs log tree commit diff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-23 18:21:05 -0400
committerLeo Famulari <leo@famulari.name>2023-04-23 19:05:16 -0400
commit5fda088fb17f0f5ad5cbb47314bada5f25afdb68 (patch)
tree804c1e700bd00f0e1007cbb8ced97c136c8551aa /gnu/packages/graphics.scm
parent186e516400d0676fcf50c653772cfe9ed3370db0 (diff)
downloadguix-5fda088fb17f0f5ad5cbb47314bada5f25afdb68.tar.gz
gnu: OpenImageIO: Update to 2.2.21.0.
This fixes the build with GCC 11.

* gnu/packages/graphics.scm (openimageio): Update to 2.2.21.0.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 98b0223110..8cd406842f 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -1270,7 +1270,7 @@ with strong support for multi-part, multi-channel use cases.")
 (define-public openimageio
   (package
     (name "openimageio")
-    (version "2.2.11.1")
+    (version "2.2.21.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -1279,7 +1279,7 @@ with strong support for multi-part, multi-channel use cases.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1i9r6vgz15aj1yzbf5a9lqhlyakjs793yrw5gw720l84lcyigad7"))))
+                "1i9rpvgz15aj1yzbf5a9lqhlyakjs793yrw5gw720l84lcyigad7"))))
     (build-system cmake-build-system)
     ;; FIXME: To run all tests successfully, test image sets from multiple
     ;; third party sources have to be present.  For details see