summary refs log tree commit diff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-30 15:25:50 -0500
committerLeo Famulari <leo@famulari.name>2021-12-30 15:37:35 -0500
commit2c864ca93357bce26f541f12395496da073e65a5 (patch)
treecd1af255f7b5295ab328beb0834c5cfd27b09c22 /gnu/packages/graphics.scm
parentbf7ed7c9f2083e5bf81fffa41e2e7213817d5acd (diff)
downloadguix-2c864ca93357bce26f541f12395496da073e65a5.tar.gz
gnu: OpenVDB: Update to 8.2.0.
* gnu/packages/graphics.scm (openvdb): Update to 8.2.0.
[inputs]: Replace tbb-2020 with tbb.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 574c498b7e..73db17bb17 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -377,7 +377,7 @@ applications.")
 (define-public openvdb
   (package
     (name "openvdb")
-    (version "8.0.1")
+    (version "8.2.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -387,14 +387,14 @@ applications.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0qzx6l5c183k6j9zki31gg9aixf5s1j46wdi7wr1h3bz7k53syg9"))))
+                "0856697hnwk8xsp29kx8y2p1kliy0bdwfsznxm38v4690vna15rk"))))
     (build-system cmake-build-system)
     (arguments
      `(#:configure-flags
        (list (string-append "-DCMAKE_EXE_LINKER_FLAGS=-Wl,-rpath="
                             (assoc-ref %outputs "out") "/lib"))))
     (inputs
-     (list boost c-blosc ilmbase tbb-2020 zlib))
+     (list boost c-blosc ilmbase tbb zlib))
     (native-inputs
      (list pkg-config))
     (home-page "https://www.openvdb.org/")