summary refs log tree commit diff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-31 14:54:59 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-31 14:54:59 +0200
commit51d4c79dc28c70cde61348eb52775f45125a2ee7 (patch)
treeaff7bac3184a7a098ced498e1f961a0115cbe37b /gnu/packages/graphics.scm
parentf9f72d35361bde53b8face634c72530aa7d81edf (diff)
downloadguix-51d4c79dc28c70cde61348eb52775f45125a2ee7.tar.gz
gnu: Remove workarounds for <https://bugs.gnu.org/36721>.
These are no longer needed since 941ef1a1e54893ca917ebbaa4b8cc14b5ce9b75c.

* gnu/packages/compression.scm (innoextract)[arguments]: Remove
"-DBoost_NO_BOOST_CMAKE=ON" from <#:configure-flags>.
* gnu/packages/game-development.scm (openmw)[arguments]: Likewise.
* gnu/packages/games.scm (supertux, colobot, leela-zero)[arguments]: Likewise.
* gnu/packages/graphics.scm (openimageio)[arguments]: Likewise.
* gnu/packages/ibus.scm (librime)[arguments]: Likewise.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 66d47fdb84..f4f9228a07 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -467,10 +467,7 @@ storage of the \"EXR\" file format for storing 16-bit floating-point images.")
     ;; third party sources have to be present.  For details see
     ;; https://github.com/OpenImageIO/oiio/blob/master/INSTALL
     (arguments
-     `(#:tests? #f
-       ;; XXX: Work around a problem with Boost 1.70 and CMake 3.14.  See
-       ;; <https://bugs.gnu.org/36721> for details.
-       #:configure-flags '("-DBoost_NO_BOOST_CMAKE=ON")))
+     `(#:tests? #f))
     (native-inputs
      `(("pkg-config" ,pkg-config)))
     (inputs