summary refs log tree commit diff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-07-30 18:30:32 -0400
committerLeo Famulari <leo@famulari.name>2019-07-30 18:56:27 -0400
commit274ba54e535b811acca02e42cffd45f0f625d142 (patch)
treecf17247c626c1d97f785960fa26789452bf1d8d2 /gnu/packages/graphics.scm
parentffbaefc71ab36709d898488b0a2064727a1d9b78 (diff)
downloadguix-274ba54e535b811acca02e42cffd45f0f625d142.tar.gz
gnu: Blender: Update to 2.80.
* gnu/packages/graphics.scm (blender): Update to 2.80.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm12
1 files changed, 5 insertions, 7 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 94a797c8f5..f5c57464f5 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -80,16 +80,14 @@
 (define-public blender
   (package
     (name "blender")
-    (version "v2.80-rc1")
+    (version "2.80")
     (source (origin
-              (method git-fetch)
-              (uri (git-reference
-                     (url "https://git.blender.org/blender.git")
-                     (commit version)))
-              (file-name (git-file-name name version))
+              (method url-fetch)
+              (uri (string-append "https://download.blender.org/source/"
+                                  "blender-" version ".tar.gz"))
               (sha256
                (base32
-                "11dcf0rjq42mpphk8r8cy7gvhzzl1cj1vslp98ibh8sdjzaz2mdq"))))
+                "1h550jisdbis50hxwk5kxrvrk1a6sh2fsri3yyj66vhzbi87x7fd"))))
     (build-system cmake-build-system)
     (arguments
       (let ((python-version (version-major+minor (package-version python))))