summary refs log tree commit diff
path: root/gnu/packages/groff.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-12-13 16:29:21 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-12-13 16:29:21 -0500
commit6dffced09ecda024e0884e352778c221ad066fd6 (patch)
tree1707e8d8df4d9c47317a39ab6abbfc2ca66a6c29 /gnu/packages/groff.scm
parentb603554ed044638dd40b6863d5dada59eefe03b8 (diff)
parente3196755e60ba7f1ed9d432e73f26a85e0c8893c (diff)
downloadguix-6dffced09ecda024e0884e352778c221ad066fd6.tar.gz
Merge branch 'core-updates-frozen' into 'master'.
At last!
Diffstat (limited to 'gnu/packages/groff.scm')
-rw-r--r--gnu/packages/groff.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/groff.scm b/gnu/packages/groff.scm
index fdb8440a39..1d2af7ff07 100644
--- a/gnu/packages/groff.scm
+++ b/gnu/packages/groff.scm
@@ -60,7 +60,7 @@
    ;; own HTML doc, nor does it change its capabilities, so we removed netpbm
    ;; from 'inputs'.
 
-   (inputs `(("ghostscript" ,ghostscript)))
+   (inputs (list ghostscript))
 
    ;; When cross-compiling, this package depends upon a native install of
    ;; itself.
@@ -207,7 +207,7 @@ is usually the formatter of \"man\" documentation pages.")
                  #t))))))
       (native-inputs `(("html-tree" ,perl-html-tree))) ; for test
       (inputs
-       `(("perl" ,perl)))
+       (list perl))
       (home-page "https://daniel.haxx.se/projects/roffit/")
       (synopsis "Convert nroff files to HTML")
       (description
@@ -250,9 +250,7 @@ It is typically used to display man pages on a web site.")
                                          "ruby-nokogiri")))))
              #t)))))
     (inputs
-     `(("ruby-kramdown" ,ruby-kramdown)
-       ("ruby-mustache" ,ruby-mustache)
-       ("ruby-nokogiri" ,ruby-nokogiri)))
+     (list ruby-kramdown ruby-mustache ruby-nokogiri))
     (synopsis
      "Build manuals in HTML and Unix man page format from Markdown")
     (description