summary refs log tree commit diff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-01 22:11:19 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 15:11:55 -0400
commit5f64f7abca4d59130616e87263b8a8c2a3769c3a (patch)
tree3232e5759dc20f580d94faebce14d7676256d885 /gnu/packages/gstreamer.scm
parent59f1a1d3a0a8893eefdc0deefb84d5df7ee7ec55 (diff)
downloadguix-5f64f7abca4d59130616e87263b8a8c2a3769c3a.tar.gz
gnu: gstreamer: Fix indentation.
* gnu/packages/gstreamer.scm (gstreamer): Fix indentation.
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm28
1 files changed, 14 insertions, 14 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 74df3e69e2..38845b83af 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -490,21 +490,21 @@ the GStreamer multimedia framework.")
                             (substitute* "tests/check/gst/gstsystemclock.c"
                               (("tcase_add_test \\(tc_chain, \
 test_stress_cleanup_unschedule.*")
-                          "")
-                         (("tcase_add_test \\(tc_chain, \
+                               "")
+                              (("tcase_add_test \\(tc_chain, \
 test_stress_reschedule.*")
-                          "")))))
-                 '())
-          (add-after 'patch-shebangs 'do-not-capture-python
-            (lambda _
-              ;; The patch-source-shebangs phase causes the following build
-              ;; script to reference Python in its shebang, which is
-              ;; unnecessary.
-              (substitute* (string-append #$output
-                                          "/libexec/gstreamer-1.0/"
-                                          "gst-plugins-doc-cache-generator")
-                (((which "python3"))
-                 "/usr/bin/env python3")))))))
+                               "")))))
+                      '())
+               (add-after 'patch-shebangs 'do-not-capture-python
+                 (lambda _
+                   ;; The patch-source-shebangs phase causes the following build
+                   ;; script to reference Python in its shebang, which is
+                   ;; unnecessary.
+                   (substitute* (string-append
+                                 #$output "/libexec/gstreamer-1.0/"
+                                 "gst-plugins-doc-cache-generator")
+                     (((which "python3"))
+                      "/usr/bin/env python3")))))))
     (propagated-inputs
      ;; In gstreamer-1.0.pc:
      ;;   Requires: glib-2.0, gobject-2.0