summary refs log tree commit diff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-06-05 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-06-05 02:00:00 +0200
commite31ab8c24848a7691a838af8df61d3e7097cddbc (patch)
treebe5ef2699295b85a6f7cf4e34e0e98c2c0af6f46 /gnu/packages/gtk.scm
parent525f1013d1825081e90afce8512550b26d032dcc (diff)
downloadguix-e31ab8c24848a7691a838af8df61d3e7097cddbc.tar.gz
gnu: cairomm: Remove input labels.
* gnu/packages/gtk.scm (cairomm)[native-inputs, inputs]:
Remove input labels.
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index a71501d8a3..4d6a690fbb 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -1590,15 +1590,15 @@ guile-gnome-platform (GNOME developer libraries), and guile-gtksourceview.")
                 (string-append out "/share/doc")
                 (string-append doc "/share/doc"))))))))
     (native-inputs
-     `(("boost" ,boost)
-       ("dot" ,graphviz)
-       ("doxygen" ,doxygen)
-       ("mm-common" ,mm-common)
-       ("perl" ,perl)
-       ("pkg-config" ,pkg-config)
-       ("xsltproc" ,libxslt)))
+     (list boost
+           doxygen
+           graphviz
+           mm-common
+           perl
+           pkg-config
+           libxslt))
     (inputs
-     `(("fontconfig" ,fontconfig)))
+     (list fontconfig))
     (propagated-inputs
      (list libsigc++ cairo))
     (home-page "https://cairographics.org/")