summary refs log tree commit diff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-02-27 23:53:57 +0100
committerAndreas Enge <andreas@enge.fr>2015-02-27 23:53:57 +0100
commit7ca0dbc3f063ef26c6eff87ec9661eab84af5c85 (patch)
treeea664e8aedbee98ed633fa9e3b307e8422fe7636 /gnu/packages/gtk.scm
parentac4cbcc10ac20e31abbc40e68e11baad320b24b4 (diff)
downloadguix-7ca0dbc3f063ef26c6eff87ec9661eab84af5c85.tar.gz
gnu: python2-py2cairo: Rename to python2-pycairo.
* gnu/packages/gtk.scm (python2-py2cairo): Rename to ...
  (python2-pycairo): ... this
  (python2-pygtk): Adapt input.
* gnu/packages/glib.scm (python2-pygobject-2): Adapt input.
* gnu/packages/python.scm (package-with-python2): Adapt input.
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index a5022ba116..81f912e4dc 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -532,7 +532,7 @@ graphics library with all of the benefits of Scheme: memory management,
 exceptions, macros, and a dynamic programming environment.")
     (license license:lgpl3+)))
 
-
+
 ;;;
 ;;; C++ bindings.
 ;;;
@@ -705,9 +705,9 @@ extensive documentation, including API reference and a tutorial.")
      "Pycairo is a set of Python bindings for the Cairo graphics library.")
     (license license:lgpl3+)))
 
-(define-public python2-py2cairo
+(define-public python2-pycairo
   (package (inherit python-pycairo)
-    (name "python2-py2cairo")
+    (name "python2-pycairo")
     (version "1.10.0")
     (source
      (origin
@@ -743,7 +743,7 @@ extensive documentation, including API reference and a tutorial.")
      `(("python" ,python-2)
        ("glib"   ,glib)))
     (propagated-inputs
-     `(("python-pycairo"   ,python2-py2cairo)    ;loaded at runtime
+     `(("python-pycairo"   ,python2-pycairo)     ;loaded at runtime
        ("python-pygobject" ,python2-pygobject-2) ;referenced in pc file
        ("gtk+"             ,gtk+-2)))
     (arguments