summary refs log tree commit diff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-08-12 23:19:53 +0200
committerMarius Bakke <marius@gnu.org>2022-08-13 19:09:14 +0200
commitfd01278236f2f96e9ded786c47ca5b0b18ebed6d (patch)
treeefa14bfbb42c31d260e0cc66e6ee35b1b0249d21 /gnu/packages/gtk.scm
parent625bfd4257c42783016ea0a6730a74893bb87f74 (diff)
downloadguix-fd01278236f2f96e9ded786c47ca5b0b18ebed6d.tar.gz
gnu: gtk-doc: Remove input labels.
* gnu/packages/gtk.scm (gtk-doc)[native-inputs]: Remove labels.
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 71e47bfc51..391a83d076 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -2244,13 +2244,13 @@ information.")
                              `("GUIX_PYTHONPATH" ":" prefix (,(getenv "GUIX_PYTHONPATH")))))
                          (find-files (string-append out "/bin")))))))))
     (native-inputs
-     `(("gettext" ,gettext-minimal)
-       ("glib:bin" ,glib "bin")
-       ("gobject-introspection" ,gobject-introspection)
-       ("itstool" ,itstool)
-       ("perl" ,perl)
-       ("pkg-config" ,pkg-config)
-       ("python-wrapper" ,python-wrapper)))
+     (list gettext-minimal
+           `(,glib "bin")
+           gobject-introspection
+           itstool
+           perl
+           pkg-config
+           python-wrapper))
     (inputs
      (list bc
            dblatex