summary refs log tree commit diff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-22 19:59:45 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-22 22:00:24 +0200
commit0d0252e45768b2a638a6b018735aab30d27d22ee (patch)
tree76588368a8ddeca357fca474567e30b89a69d52d /gnu/packages/gtk.scm
parent1bf919701f878868b018eb567e5c26d81b761d59 (diff)
downloadguix-0d0252e45768b2a638a6b018735aab30d27d22ee.tar.gz
gnu: Use HTTPS for drobilla.net URIs.
* gnu/packages/audio.scm (jalv, lilv, patchage, raul, raul-devel)
(sratom, suil)[source, home-page]: Use HTTPS.
* gnu/packages/gtk.scm (ganv, ganv-devel)[source, home-page]: Likewise.
* gnu/packages/music.scm (ingen)[source, home-page]: Likewise.
* gnu/packages/rdf.scm (serd, sord)[source, home-page]: Likewise.
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 90878ee1e9..9a8293bfe9 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -284,7 +284,7 @@ functions which were removed.")
     (version "1.4.2")
     (source (origin
               (method url-fetch)
-              (uri (string-append "http://download.drobilla.net/ganv-"
+              (uri (string-append "https://download.drobilla.net/ganv-"
                                   version ".tar.bz2"))
               (sha256
                (base32
@@ -309,7 +309,7 @@ functions which were removed.")
     (native-inputs
      `(("glib" ,glib "bin")             ; for glib-genmarshal, etc.
        ("pkg-config" ,pkg-config)))
-    (home-page "http://drobilla.net/software/ganv/")
+    (home-page "https://drobilla.net/software/ganv/")
     (synopsis "GTK+ widget for interactive graph-like environments")
     (description
      "Ganv is an interactive GTK+ widget for interactive “boxes and lines” or
@@ -328,7 +328,7 @@ diagrams.")
       (source (origin
                 (method git-fetch)
                 (uri (git-reference
-                      (url "http://git.drobilla.net/ganv.git")
+                      (url "https://git.drobilla.net/ganv.git")
                       (commit commit)))
                 (file-name (git-file-name name version))
                 (sha256