summary refs log tree commit diff
path: root/gnu/packages/hardware.scm
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2023-05-27 17:16:45 +0200
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2023-05-27 17:16:45 +0200
commit52b4ce275fda390172fcce9797300ba0d5a89d59 (patch)
treebc65643e9756d6fcc3d8dd58f8b50d59ea3f0ee5 /gnu/packages/hardware.scm
parent00d8a4116427fb69f79e334bfbf91920a0d871d2 (diff)
parentb96b82bcd4bc24529941ff74a91432481f1a71b5 (diff)
downloadguix-52b4ce275fda390172fcce9797300ba0d5a89d59.tar.gz
Merge branch 'master' into gnome-team
Diffstat (limited to 'gnu/packages/hardware.scm')
-rw-r--r--gnu/packages/hardware.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/hardware.scm b/gnu/packages/hardware.scm
index 5b85ad9b2e..c23299d1db 100644
--- a/gnu/packages/hardware.scm
+++ b/gnu/packages/hardware.scm
@@ -1059,7 +1059,7 @@ technology, such as head mounted displays with built in head tracking.")
                   (string-append #$(this-package-input "hueplusplus")
                                  "/include/hueplusplus"))
                  (("dependencies/json")
-                  (string-append #$(this-package-input "json-modern-cxx")
+                  (string-append #$(this-package-input "nlohmann-json")
                                  "/include/nlohmann")))))
            ;; Call qmake instead of configure to create a Makefile.
            (replace 'configure
@@ -1067,7 +1067,7 @@ technology, such as head mounted displays with built in head tracking.")
     (inputs
      (list hidapi
            hueplusplus
-           json-modern-cxx
+           nlohmann-json
            libusb
            mbedtls-apache
            qtbase-5))