summary refs log tree commit diff
path: root/gnu/packages/hardware.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-12-29 17:39:24 +0100
committerMarius Bakke <marius@gnu.org>2020-12-29 17:39:24 +0100
commit78cf7a4571081ff9c9e4ab678bf67368de1add59 (patch)
treed37341b9129f7ea1c6288f5095af2d046fb27710 /gnu/packages/hardware.scm
parentafa493c4c7ef307455b16b52a87d180f0c4a8c6b (diff)
parenta22e75c073c785a3a71c952d97fb7ab87dfd282d (diff)
downloadguix-78cf7a4571081ff9c9e4ab678bf67368de1add59.tar.gz
Merge branch 'ungrafting' into staging
Diffstat (limited to 'gnu/packages/hardware.scm')
-rw-r--r--gnu/packages/hardware.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/hardware.scm b/gnu/packages/hardware.scm
index b1aaa21980..a3418878e7 100644
--- a/gnu/packages/hardware.scm
+++ b/gnu/packages/hardware.scm
@@ -192,7 +192,7 @@ Memtest86+ cannot currently be used on computers booted with UEFI.")
 (define-public memtester
   (package
     (name "memtester")
-    (version "4.3.0")
+    (version "4.5.0")
     (source
      (origin
        (method url-fetch)
@@ -200,7 +200,7 @@ Memtest86+ cannot currently be used on computers booted with UEFI.")
        (uri (string-append "http://pyropus.ca/software/memtester/old-versions/"
                            "memtester-" version ".tar.gz"))
        (sha256
-        (base32 "127xymmyzb9r6dxqrwd69v7gf8csv8kv7fjvagbglf3wfgyy5pzr"))))
+        (base32 "0dxfwayns3hjjplkxkpkm1409lmjlpi4chcrahcvdbnl0q6jpmcf"))))
     (build-system gnu-build-system)
     (arguments
      `(#:make-flags