summary refs log tree commit diff
path: root/gnu/packages/haskell-check.scm
diff options
context:
space:
mode:
authorTimothy Sample <samplet@ngyro.com>2019-10-31 10:23:09 -0400
committerTimothy Sample <samplet@ngyro.com>2019-11-20 20:48:13 -0500
commitabbe5a2a47860703477ef019e3f33f368e090027 (patch)
tree951ffb475b5a69ca13292835b079e4aa2194c843 /gnu/packages/haskell-check.scm
parenta47ef464ce051fd6860d0b45b7f4016ddbc1ebf5 (diff)
downloadguix-abbe5a2a47860703477ef019e3f33f368e090027.tar.gz
gnu: ghc-hspec: Update to 2.7.1.
* gnu/packages/haskell-check.scm (ghc-hspec): Update to 2.7.1.
Diffstat (limited to 'gnu/packages/haskell-check.scm')
-rw-r--r--gnu/packages/haskell-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-check.scm b/gnu/packages/haskell-check.scm
index 4d28ad9156..bcbb707866 100644
--- a/gnu/packages/haskell-check.scm
+++ b/gnu/packages/haskell-check.scm
@@ -665,7 +665,7 @@ used to test the in-development version of Hspec.")
 (define-public ghc-hspec
   (package
     (name "ghc-hspec")
-    (version "2.5.5")
+    (version "2.7.1")
     (source
      (origin
        (method url-fetch)
@@ -673,7 +673,7 @@ used to test the in-development version of Hspec.")
                            "hspec-" version ".tar.gz"))
        (sha256
         (base32
-         "1yv4k5b5kkig2q3waj28587sq28wms7wfav5a3lq4dra6jybimfm"))))
+         "1x8rcr7j1azcaw0fg1xzp8j0gr4ias36z09aj24i4xp8pnyfp341"))))
     (build-system haskell-build-system)
     (inputs
      `(("ghc-hspec-core" ,ghc-hspec-core)