summary refs log tree commit diff
path: root/gnu/packages/haskell-crypto.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 14:16:22 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 15:05:05 +0100
commita8a60101aae017c76281dd8279d37fdff1b0bbcf (patch)
tree2602b728d17715b3133492554ce06c33ce4e664e /gnu/packages/haskell-crypto.scm
parentf88bdc5ff91583f587d3b8a110e73f949bedb58e (diff)
downloadguix-a8a60101aae017c76281dd8279d37fdff1b0bbcf.tar.gz
gnu: ghc-entropy: Update to 0.4.1.4.
* gnu/packages/haskell-crypto.scm (ghc-entropy): Update to 0.4.1.4.
Diffstat (limited to 'gnu/packages/haskell-crypto.scm')
-rw-r--r--gnu/packages/haskell-crypto.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/haskell-crypto.scm b/gnu/packages/haskell-crypto.scm
index 88a3ea467b..f32842dee3 100644
--- a/gnu/packages/haskell-crypto.scm
+++ b/gnu/packages/haskell-crypto.scm
@@ -3,7 +3,7 @@
 ;;; Copyright © 2015, 2017, 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2016 Nils Gillmann <ng0@n0.is>
 ;;; Copyright © 2017 rsiddharth <s@ricketyspace.net>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -357,7 +357,7 @@ are implemented as FFI bindings to efficient code from zlib.")
 (define-public ghc-entropy
   (package
     (name "ghc-entropy")
-    (version "0.4.1.1")
+    (version "0.4.1.4")
     (source
      (origin
        (method url-fetch)
@@ -365,8 +365,7 @@ are implemented as FFI bindings to efficient code from zlib.")
                            "entropy-" version "/"
                            "entropy-" version ".tar.gz"))
        (sha256
-        (base32
-         "1ahz5g148l6sax3dy505na2513i99c7bxix68jja5kbx4f271zcf"))))
+        (base32 "1fgf47l9klwn1xssbcbq6by651vikd8hlfxhiwd5bqzxr1jnlgrf"))))
     (build-system haskell-build-system)
     (home-page "https://github.com/TomMD/entropy")
     (synopsis "Provides platform independent entropy source for Haskell")