summary refs log tree commit diff
path: root/gnu/packages/haskell-web.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2018-03-13 17:21:37 +0100
committerRicardo Wurmus <rekado@elephly.net>2018-03-13 20:01:54 +0100
commit379cb3893d15ce00f76d0eb5c477670019d47b42 (patch)
tree4b6f445310c7a876de5775a63cd46fbd5ec0cc00 /gnu/packages/haskell-web.scm
parent0efd09acd402e1d333e21df35fe64cb9ee8d6811 (diff)
downloadguix-379cb3893d15ce00f76d0eb5c477670019d47b42.tar.gz
gnu: Add ghc-aeson-for-pandoc-1.
* gnu/packages/haskell-web.scm (ghc-aeson-for-pandoc-1): New variable.
Diffstat (limited to 'gnu/packages/haskell-web.scm')
-rw-r--r--gnu/packages/haskell-web.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/haskell-web.scm b/gnu/packages/haskell-web.scm
index f1b50b29bd..1190bc63a5 100644
--- a/gnu/packages/haskell-web.scm
+++ b/gnu/packages/haskell-web.scm
@@ -777,6 +777,18 @@ for Haskell, optimized for ease of use and high performance.  (A note on
 naming: in Greek mythology, Aeson was the father of Jason.)")
     (license license:bsd-3)))
 
+(define-public ghc-aeson-for-pandoc-1
+  (package (inherit ghc-aeson)
+    (version "1.1.2.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "https://hackage.haskell.org/package/aeson/aeson-"
+                           version ".tar.gz"))
+       (sha256
+        (base32
+         "1zy5z8pzvh53qkjm0nm3f4rwqfqg3867ck8ncd6mrxpcyvxqqj1p"))))))
+
 (define-public ghc-aeson-pretty
   (package
     (name "ghc-aeson-pretty")