summary refs log tree commit diff
path: root/gnu/packages/hexedit.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-05-29 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-05-29 02:00:00 +0200
commit6ba08e70fc0ca4a5c289a40e29995ea2d4ef2d7f (patch)
tree9c7cc9598400f875e5c7ce45891d37f47ee8cdc0 /gnu/packages/hexedit.scm
parent1e42c76c0f08764a7624593e381c00fef410e386 (diff)
downloadguix-6ba08e70fc0ca4a5c289a40e29995ea2d4ef2d7f.tar.gz
gnu: hexedit: Update to 1.6.
* gnu/packages/hexedit.scm (hexedit): Update to 1.6.
[arguments]: Don't explicitly return #t from phases.
Diffstat (limited to 'gnu/packages/hexedit.scm')
-rw-r--r--gnu/packages/hexedit.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/hexedit.scm b/gnu/packages/hexedit.scm
index 20f3cbfe7b..3f3c364272 100644
--- a/gnu/packages/hexedit.scm
+++ b/gnu/packages/hexedit.scm
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2016 Kei Kebreau <kkebreau@posteo.net>
 ;;; Copyright © 2017 Gábor Boskovits <boskovits@gmail.com>
-;;; Copyright © 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2020, 2022 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2020 Jakub Kądziołka <kuba@kadziolka.net>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -34,7 +34,7 @@
 (define-public hexedit
   (package
     (name "hexedit")
-    (version "1.5")
+    (version "1.6")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -43,7 +43,7 @@
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1sfa4i374n1xrz2ivvzcd8jzc296ly11x1713s4bplvszcqpw6dv"))))
+                "00l8vazbjzdg09azp6w3nzq4rl7qyh06i65dh621r6zaprp0z23w"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f                      ; no check target
@@ -57,8 +57,7 @@
                 (string-append "\"" (assoc-ref inputs "man-db") "/bin/man\""))
                (("\"hexedit\"")
                 (string-append "\"" (assoc-ref outputs "out")
-                               "/share/man/man1/hexedit.1.gz\"")))
-             #t)))))
+                               "/share/man/man1/hexedit.1.gz\""))))))))
     (native-inputs
      (list autoconf automake))
     (inputs