summary refs log tree commit diff
path: root/gnu/packages/image.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-29 06:34:39 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-29 06:34:39 +0100
commitd2aa2d245183e44d63a447d06e7d86de1e85ce5c (patch)
treec60a0eb631d54524a13b25fd8af3bb587aa8aee1 /gnu/packages/image.scm
parentd8a28332c59cc5230ecd974e759d15a95ac2b2d6 (diff)
downloadguix-d2aa2d245183e44d63a447d06e7d86de1e85ce5c.tar.gz
gnu: r-png: Move to (gnu packages cran).
* gnu/packages/image.scm (r-png): Move from here...
* gnu/packages/cran.scm (r-png): ...to here.
Diffstat (limited to 'gnu/packages/image.scm')
-rw-r--r--gnu/packages/image.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index b52b6025ae..d363c445b7 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -198,29 +198,6 @@ APNG patch provides APNG support to libpng.")
         (base32
          "1izw9ybm27llk8531w6h4jp4rk2rxy2s9vil16nwik5dp0amyqxl"))))))
 
-(define-public r-png
-  (package
-    (name "r-png")
-    (version "0.1-7")
-    (source (origin
-              (method url-fetch)
-              (uri (cran-uri "png" version))
-              (sha256
-               (base32
-                "0g2mcp55lvvpx4kd3mn225mpbxqcq73wy5qx8b4lyf04iybgysg2"))))
-    (build-system r-build-system)
-    (inputs
-     `(("libpng" ,libpng)
-       ("zlib" ,zlib)))
-    (home-page "http://www.rforge.net/png/")
-    (synopsis "Read and write PNG images")
-    (description
-     "This package provides an easy and simple way to read, write and display
-bitmap images stored in the PNG format.  It can read and write both files and
-in-memory raw vectors.")
-    ;; Any of these GPL versions.
-    (license (list license:gpl2 license:gpl3))))
-
 (define-public pngcrush
   (package
    (name "pngcrush")