summary refs log tree commit diff
path: root/gnu/packages/inkscape.scm
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2018-03-04 15:44:34 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2018-03-04 15:44:34 +0100
commit81ed306dee3b1049041edaa4b7beab8ef2743aea (patch)
tree4208327afd56b8fa8cd1e7600b4213fa38fca12e /gnu/packages/inkscape.scm
parent692f6e457ee2eb9cdc9d95c3f8487155ecca81d4 (diff)
downloadguix-81ed306dee3b1049041edaa4b7beab8ef2743aea.tar.gz
gnu: inkscape: Disable duplicate icon cache generation.
* gnu/packages/inkscape.scm (inkscape): Disable duplicate icon cache
generation.
Diffstat (limited to 'gnu/packages/inkscape.scm')
-rw-r--r--gnu/packages/inkscape.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/inkscape.scm b/gnu/packages/inkscape.scm
index f1a3cb23f4..dc5a30b868 100644
--- a/gnu/packages/inkscape.scm
+++ b/gnu/packages/inkscape.scm
@@ -87,7 +87,10 @@
        ("perl" ,perl)
        ("pkg-config" ,pkg-config)))
     ;; FIXME: tests require gmock
-    (arguments `(#:tests? #f))
+    (arguments
+     `(#:tests? #f
+       #:make-flags
+       '("gtk_update_icon_cache=true")))
     (home-page "https://inkscape.org/")
     (synopsis "Vector graphics editor")
     (description "Inkscape is a vector graphics editor.  What sets Inkscape