summary refs log tree commit diff
path: root/gnu/packages/jami.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-04-09 21:53:32 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-14 00:24:42 -0400
commitea0a51071e68c37a4c9c25421cf03bc2f442c67b (patch)
treec30587b862169414a2170b86aae6ba4dbc5a2796 /gnu/packages/jami.scm
parent0b5120fb03db5226871b3482a72b1e6fdaa59ead (diff)
downloadguix-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar.gz
gnu: Rename qtbase to qtbase-5.
This change was automated via the following command:

$ git ls-files | xargs sed -i 's/,qtbase)/,qtbase-5)/g'
$ git ls-files | xargs sed -i 's/inherit qtbase)/inherit qtbase-5)/g'
$ git ls-files | xargs sed -i 's/package-version qtbase)/package-version qtbase-5)/g'
$ git checkout etc    # to clear some spurious changes

This is done so the qtbase package can be upgraded to version 6 in the
following commit.
Diffstat (limited to 'gnu/packages/jami.scm')
-rw-r--r--gnu/packages/jami.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/jami.scm b/gnu/packages/jami.scm
index 65453be88c..baef61b824 100644
--- a/gnu/packages/jami.scm
+++ b/gnu/packages/jami.scm
@@ -475,7 +475,7 @@ protocols, as well as decentralized calling using P2P-DHT.")
      `(("libring" ,libring)
        ("network-manager" ,network-manager)))
     (propagated-inputs
-     `(("qtbase" ,qtbase)))     ; Qt is included in several installed headers.
+     `(("qtbase" ,qtbase-5)))     ; Qt is included in several installed headers.
     (arguments
      `(#:tests? #f                      ; There is no testsuite.
        #:configure-flags